httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Apache 1.3.31 + mod_ssl + ipv6
Date Tue, 20 Sep 2005 13:11:29 GMT
On 9/20/05, Christopher Sean Hilton <chris@vindaloo.com> wrote:
> I'm running apache 1.3.31 with mod_ssl and ipv6 built from ports on
> FreeBSD 4.10 Stable. I've been playing with the configuration for the
> past four hours trying to get a simple vhost + ssl setup going. In the
> end I got it working but I still have questions:
> 
> Why does this work:
> 
> NameVirtualHost 64.204.249.112:80

> Where this doesn't:
> 
> NameVirtualHost *:80

This isn't a very helpful response, but you should be aware that
apache 1.3 from httpd.apache.org does not have ipv6 support.  Whatever
support is in your build was patched in by freebsd.  It is certainly
possible (and perhaps probable) that that patch is the source of your
problems.  Hence you probably want to address your question to a
freebsd forum, rather than an apache forum.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message