httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "louis" <lo...@kwikpay.co.za>
Subject RE: [users@httpd] Windows Server 2003 SP 1 and Apache 2.0.52
Date Tue, 13 Sep 2005 13:22:25 GMT

> louis, you really need to download the 
> apache_2.0.52-win32-x86-symbols.zip
> file from http://archive.apache.org/dist/httpd/binaries/win32/
> 
> Unpack it in your top level Apache2 directory (e.g. somewhere 
> like c:\program files\apache group\apache2\) and expand directories.
> 
> Next Application error, if you click 'cancel to debug', it 
> will either drill you into the debugger, or bring up Dr. 
> Watson's results, including a full backtrace of which 
> functions were called when the fault occured.

Cool. Thanks

> 
> Upgrading to 2.0.54 wouldn't be a bad idea, either.  Just because it
> -seems- this is an Apache error related to SP1, remember that 
> is could be the lingering flaw in the ISAPI module you 
> loaded, and this is just its side effect.  But if you get 
> more detailed info, please share.

I think I'll try the upgrade first. Let's see how it goes.

Cheers
Louis

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message