httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Uzo Madujibeya <uzom...@gmail.com>
Subject [users@httpd] Re: Problem loading images from Apache 2.0.54
Date Fri, 16 Sep 2005 10:56:56 GMT
Ok,
so now i'm really confused! I checked the logs for the problem .swf  
file:

192.168.1.1 - - [16/Sep/2005:11:39:27 +0100] "GET /images/music.swf  
HTTP/1.1" 200 71840

and as can be seen the file is found, so why is it not being  
displayed in the browser???

As an additional point I checked the file size of all the other image  
files which are being loaded on the page and they average around  
20KB, while the problem file is 72KB. Is there an issue with ReWrite  
and the size of files???

regards

beya

On 16 Sep 2005, at 10:28, Uzo Madujibeya wrote:

> Hi Guys,
> i'm sure that this is a simple one but i'm stumped by it at the  
> moment. In my Httpd.conf file I have the following few lines:
>
>
> RewriteRule "^/(.*)\.(gif|jpg|swf|php|m3u|mp3|m4a|html)$" "$0" [L]
>
> RewriteRule (.index|.register|.confirmStage|.accounts|.login)\.(js| 
> css|xml|xsl|kont|jx|xsp|svg|zip|zip1|dn|art|dc|odr|trk)$ https://% 
> {SERVER_NAME}$1.$2 [R,L]
> RewriteRule (.*)\.(js|css|xml|xsl|kont|jx|xsp|svg|zip|zip1|dn|art| 
> dc|odr|trk)$ http://localhost:8080/beyarecords/$1.$2 [P,L]
> RewriteRule "^/(.*)" "http://localhost:8080/$1" [P]
> ProxyPassReverse / http://localhost:8080/
>
> I have 2 servers running on one machine, apache handling the images  
> and jboss handling cocoon files. The problem is that no files are  
> being loaded into my web pages if they are being accessed from  
> apache, and you can see this at www.beyarecords.com (there is a big  
> white space where a *.swf should be loaded). What am I doing wrong  
> here??
>
> regards
>
> beya


Mime
View raw message