httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cale Pantke" <ca...@boice.net>
Subject [users@httpd] Argus "Internal Server Error"
Date Sun, 25 Sep 2005 21:58:30 GMT
Hello everyone,

I am new to the mailing lists and would like to say hi. I also have a problem.

We have a Mandrake Linux box running Argus. We recently had to change the gateway of the box.
When we did, Argus stopped working. I am receiving a "500 internal service error" when trying
to view the site in IE. Apache has to be working to some degree because we have a MRTG site
and it produces output just fine.

I restarted httpd and argusd. I also look in "top" and see argus running. When I check the
logs of Argus it says it successfully restarted. When I check the logs of Apache I get 4 lines
of errors. (I have to briefly tell you the errors because I can't copy paste).
So the errors are like

Premature end of script headers: arguscgi
could not connect to argusd on unix socket '/usr/local/argus
could not connect to argusd on unix socket '/usr/local/argus
cannot tie auth '/usr/local/argus/data/auth' : Resource temporarily (and I guess the other
word is supposed to be unavailable)

This 4 errors are generated when I press "refresh" on the browser window for Argus.

Any help would be appreciated.

Thanks!
Cale


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message