httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Tu <ja...@2-bit-toys.com>
Subject [users@httpd] apache 1.3 - performance Windows 2003 server vs OS X
Date Fri, 16 Sep 2005 09:06:57 GMT
I have apache/php/mysql running on mac os 10.3 (dual G5).
I also have a Windows 2003 server (single Xenon with hyperthreading)

There is a noticeable performance difference when requesting a large Flash 
(.swf  ~1.9Mb)

When loading the movie from the os x apache, load in about half the time it 
takes to load from the windows 2003 server apache.


What should I do to trouble shoot this?  What parameters should I be 
looking at?Is there a simple benchmarking tool that I should use?
I've been searching the web for tuning tips and haven't found many 
comprehensive sites.  Is there something within Windows 2003 server that I 
need to look at?

Thanks.

James Tu
james@2-bit-toys.com 


-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.25/102 - Release Date: 9/14/2005



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message