httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From krishnans <krishn...@newbreak.com>
Subject [users@httpd] [ problem in my .Net dll of Tomcat server downloading in IE]
Date Tue, 27 Sep 2005 04:38:51 GMT
Hi!,
 I am embedding my .Net user controls ( created through Class library 
template) in HTML object tag.
But the user control is not getting downloaded in IE 6.0

I created and compiled my dll using the .Net Framework and placed it 
along with the HTML in
the ROOT directory of  Tomcat Web Server.

and my HTML looks as the one shown below.

<html>
<body>
<center>
   <object id="container"   name="container" width="300" height="300"
     classid="http://10.1.30.67/NBFinalTest.dll#NBFinalTest.NBFinalTest"
      codebase="http://10.1.30.67/NBFinalTest.dll">
   </object>
</center>
</body>
</html>

also i have added a mime typing in web.xml of the <TOMCATHOME>/conf 
directory for dll download as shown below

<mime-mapping>
<extension>dll</extension>
<mime-type>application/x-msdownload</mime-type>
</mime-mapping>

also in the trusted sites of IE i have added my server's link...

and finally when i accessed my html using this URL :  
"http://10.1.30.67/NBFinal.html"  the user control is not getting 
downloaded.
can u please suggest me some possible reasons that why is the control 
not getting downloaded.

I read that someone in the user group had got the User control of Tomcat 
server downloaded in IE.
so please if possible figure out where could be the problem and some 
solutions for the same...

Thanks,
Krishnan.S

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message