httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Susan Roesner RZ <sroe0...@rz.uni-hildesheim.de>
Subject [users@httpd] apache 2 with virtual hosts don't work
Date Fri, 16 Sep 2005 15:39:15 GMT
Hello,

I am running apache 2.0.54 on a Solaris 10 with non-global zones environment.

The apache runs on the global zone of Solaris 10 and in non-global zones with 
same configuration.
Everything works fine in the global zone but in the non-global zones the apache 
generates the following error at start, if a virtual host is configured:
"[Fri Sep 16 16:51:19 2005] [crit] [Fri Sep 16 16:51:19 2005] file vhost.c, line 
190, assertion "rv == APR_SUCCESS" failed"

No output is generated into logs/error_log.

Thanks for your consideration.


additional information:
apache configuration
./configure --prefix=/path/to/apache --enable-ssl=shared --with-ssl=/path/to 
/openssl --enable-so

zones configuration:
no loopback filesystems mounted; 
htdocs and conf of apache are in filesystem data
dir:    /data
        special: /dev/md/dsk/d100
        raw: /dev/md/rdsk/d100
        type: ufs


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message