httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dean Maunder" <de...@skynetmobile.com>
Subject RE: [users@httpd] Apache won't display index.html
Date Mon, 08 Aug 2005 00:13:33 GMT
Also, look at your httpd.conf for the section titled..... 

# DirectoryIndex: sets the file that Apache will serve if a directory

# is requested.

You need to have index.html listed there.

Also, just looking at your next post, you seem to be looking at
http://zack.radpages.com/index rather than
http://zack.radpages.com/index.html ???


	
________________________________

	From: Tim Burden [mailto:tim@burden.ca] 
	Sent: Monday, 8 August 2005 10:01 AM
	To: users@httpd.apache.org
	Subject: Re: [users@httpd] Apache won't display index.html
	
	
	
	Please annoint us with details such as OS, apache version,
whether you are using the default httpd.conf file, any error messages
you get in the logs, and so on.
	 
	Best guess from the information available is that you are not
putting the file in the actual document root. Do you have any virtual
hosts configured?
	 
	Regards
	Tim

		----- Original Message ----- 
		From: Zack <mailto:navyzack@houston.rr.com>  
		To: users@httpd.apache.org
<mailto:users@httpd.apache.org>  
		Sent: Sunday, August 07, 2005 7:32 PM
		Subject: [users@httpd] Apache won't display index.html
		
		
		Hi I am a newbie to this. My problem is this: I have
successfully installed apache and have added my index html file to the
htdocs directory, but it is still displaying the apache test page. Any
ideas? Thanks.
		 
		zack


Mime
View raw message