httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hunter Hillegas <li...@lastonepicked.com>
Subject [users@httpd] Building 2.0.54/mod_ssl Problem
Date Fri, 26 Aug 2005 18:17:11 GMT
[I posted this a few days ago and got no responses. Is there a better list
for this? I am stuck and getting a bit desperate. ]

Hi.

I am trying to get 2.0.54 running on RHEL3/x86.

I am running configure as follows:

./configure --enable-so --enable-shared=max --enable-proxy --enable-ssl

Configure runs fine. I run into trouble when I try to make:

/usr/bin/ld: warning: libcomm_err.so.3, needed by /usr/lib64/libssl.so, may
conflict with libcom_err.so.2

I can't get past this point.

Locate shows that both libcom_err.so.2 and libcom_err.so.3 are on the
machine:

/usr/kerberos/lib64/libcom_err.so.3
/lib64/libcom_err.so.2

I did some searching on Google to no avail. If someone could point me in the
right direction, that would be great.

Thx.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message