httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arne Heizmann <Arne.Heizm...@csr.com>
Subject Re: [users@httpd] é,í, ... in url - possibility to configure httpd for this (Windows)?
Date Tue, 30 Aug 2005 12:24:13 GMT

> I'm running Apache Webserver 2.0.54 on Windows Server 2003 SP1 serving
> as intranet-Webserver. I'm having problems with ulr's containg special
> characters like é, í, ...
> 
> Calling those url just give's back:
> You don't have permission to access  ....

Are you already using mod_rewrite? I noticed that mod_rewrite has a 
significant bug whereby regexps with % in them mess up escaped 
characters to the point where you get the "permission denied".


**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

**********************************************************************


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message