httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Surface <a...@andysurface.com>
Subject [users@httpd] Apache installation difficulties...
Date Sun, 14 Aug 2005 20:30:20 GMT
Hello everyone!

I just installed Apache on my new XP SP2 machine and it was working fine 
until I tried to interface PHP5 with it. When I edited the config file, 
it then rejected it. So I changed the config file back to its orginal 
format and tried to restart service, and it rejected it again. So then I 
tried uninstalling and re-installing and now it won't install the 
service because of a "| Only one usage of each socket address 
<protocol/network address/port> is normally petmitted. :make_sock could 
not bound to address:0.0.0.0:80
no listening sockets available , shutting down
Unable to open logs " error in the command prompt window.

I"m really upset about it because I don't have IIS running (XP Home 
Edition -- so it's not installed by default) and it was working before......

Is there some way that I can get into the system and find out what 
exactly is listening to port 80 and disable it? I'm thinking its that 
first install of apache.

Lastly, the Apache2 service is no longer available in the service 
listing-- even after trying to repair the installation and 
uninstalling/re-installing. Not sure why it won't put it there.

Can you help me in any way?

Thanks for your time.

Sincerely,

Andy Surface
|

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message