httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From robert rottermann <rob...@redcor.ch>
Subject Re: [users@httpd] NameVirtualHost xxx:0 has no VirtualHosts
Date Wed, 10 Aug 2005 11:19:10 GMT
Davide Bianchi wrote:
>robert rottermann wrote:
>  
>>>fix your configuration
>>>      
>>If I knew how ...
>>    
>
>Locate your httpd.conf (usually under /etc/something or use httpd -V to
>see where apache thinks his config dir is), open it up with your
>preferred editor, locate the offending line and comment it out.
>Save the file, restart apache to see if he still complaints.
>
>See the documentation about VirtualHost.
>
>Davide
>
>  
thanks again,
it is not that I do not know how to edit the config files,
I do not know how to get rid of the warning.

This is what I have (spread into two files)

NameVirtualHost 147.86.4.81
<VirtualHost _default_:80 >
  ServerName intranet.fh-aargau.ch
  ...
</VirtualHost>
<VirtualHost _default_:443>
  ServerName intranet.fh-aargau.ch:443
  ...
</VirtualHost>
<VirtualHost 147.86.4.81:80 >
  ServerName www.bwl-online.ch
  ....
</VirtualHost>


The real problem I am trying to hunt down is that
www.bwl-online.ch
points to the _default_ VirtualHost

Robert


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message