httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Hicks <johnl...@gulfbridge.net>
Subject Re: [users@httpd] Apache won't display index.html
Date Tue, 09 Aug 2005 03:52:59 GMT
Zack, it looks like http://zack.radpages.com/ is a frameset that 
includes your index.html at your IP address http://70.120.160.233/index.html

We're you expecting them to be doing dynamic DNS for you? That's not 
happening (and, judging from the popups, I'm guessing they don't plan on 
doing it). Or maybe they're still getting their system in place.

You might want to check out a service like dyndns.

In the meantime, you can create additional pages and link to them from 
your index.html, but they must be referenced by the IP address (e.g. 
http://70.120.160.233/aboutme.html, etc.).

Hope that helps.

John

Zack wrote:
> im sorry for not providin all the needed information. yes, i am running 
> apache on my local machine.
>  
> thanks
> 
>     ----- Original Message -----
>     *From:* Dean Maunder <mailto:deanm@skynetmobile.com>
>     *To:* users@httpd.apache.org <mailto:users@httpd.apache.org>
>     *Sent:* Monday, August 08, 2005 9:44 PM
>     *Subject:* RE: [users@httpd] Apache won't display index.html
> 
>     We are going to need more information than you are providing us
>     with.  Are you running Apache on your local machine?  If  so then
>     the IP that http://zack.radpages.com is resolving to isnt going to
>     be the IP address of your local machine (just guessing your setup
>     here), but the IP address of your router.  If I go to
>     http://zack.radpages.com, I get an Apache start page.
> 
>         ------------------------------------------------------------------------
>         *From:* Zack [mailto:navyzack@houston.rr.com]
>         *Sent:* Tuesday, 9 August 2005 12:39 PM
>         *To:* users@httpd.apache.org
>         *Subject:* Re: [users@httpd] Apache won't display index.html
> 
>         httpd.conf seems to be in order. when i look at
>         http://zack.radpages.com/index.html i get a page from my
>         webalias provider that says the service is unavailable at the
>         present time. im not sure why this is, since i can use
>         zack.radpages.com to access my ip address. any ideas?
>          
>         thanks for the help
> 
>             ----- Original Message -----
>             *From:* Dean Maunder <mailto:deanm@skynetmobile.com>
>             *To:* users@httpd.apache.org <mailto:users@httpd.apache.org>
>             *Sent:* Sunday, August 07, 2005 7:13 PM
>             *Subject:* RE: [users@httpd] Apache won't display index.html
> 
>             Also, look at your httpd.conf for the section titled.....
> 
>             # DirectoryIndex: sets the file that Apache will serve if a
>             directory
> 
>             # is requested.
> 
>             You need to have index.html listed there.
> 
>             Also, just looking at your next post, you seem to be looking
>             at http://zack.radpages.com/index rather than
>             http://zack.radpages.com/index.html ???
> 
> 
>                 ------------------------------------------------------------------------
>                 *From:* Tim Burden [mailto:tim@burden.ca]
>                 *Sent:* Monday, 8 August 2005 10:01 AM
>                 *To:* users@httpd.apache.org
>                 *Subject:* Re: [users@httpd] Apache won't display index.html
> 
>                 Please annoint us with details such as OS, apache
>                 version, whether you are using the default httpd.conf
>                 file, any error messages you get in the logs, and so on.
>                  
>                 Best guess from the information available is that you
>                 are not putting the file in the actual document root. Do
>                 you have any virtual hosts configured?
>                  
>                 Regards
>                 Tim
> 
>                     ----- Original Message -----
>                     *From:* Zack <mailto:navyzack@houston.rr.com>
>                     *To:* users@httpd.apache.org
>                     <mailto:users@httpd.apache.org>
>                     *Sent:* Sunday, August 07, 2005 7:32 PM
>                     *Subject:* [users@httpd] Apache won't display index.html
> 
>                     Hi I am a newbie to this. My problem is this: I have
>                     successfully installed apache and have added my
>                     index html file to the htdocs directory, but it is
>                     still displaying the apache test page. Any ideas?
>                     Thanks.
>                      
>                     zack



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message