httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From FSA <webmas...@proxy.ro>
Subject Re: [users@httpd] apache2 problem
Date Mon, 01 Aug 2005 09:55:12 GMT
it has :) ... if i change the machine all is ok ..

Axel-St├ęphane SMORGRAV wrote:
> Absolutely no clue.
> 
> Verify that the log directory exists and has adequate permissions.
> 
> Try to make a truss/strace of your apache process to identify potential opens that fail
or get any other hints.
> 
> -ascs 
> 
> -----Original Message-----
> From: webmaster [mailto:webmaster@proxy.ro] 
> Sent: Monday, August 01, 2005 10:40 AM
> To: users@httpd.apache.org
> Subject: [users@httpd] apache2 problem
> 
> hi, i have a problem with my apache2. I changend the machine on which apache was running,
and now apache won't start. I check the logs and i got no errors there i tryed messages/syslog,
apache error log nothing.
> If i change the machine back all is ok apache starts ok. I tryed to recompile the kernel
(2.6.11 and 2.4.29) i recompiled apache, same thing .. apache is dead.
> 
> any ideeas?
> 
> ty
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 



Mime
View raw message