httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "rafet" <ra...@maytap.org>
Subject [users@httpd] mime type problem on .html file?
Date Sat, 13 Aug 2005 21:52:49 GMT
Hi, 


   the virtualhost's directoryindex has the index.html defined with it. 
So, when I browse the ip address I get the page without any problem. 
But since the page supposed to run as SSI page, I 
had to add these in the .htaccess file: 
------------------ 
Options +ExecCGI +Includes 
AddType text/x-server-parsed-html .html 
AddOutputFilter INCLUDES .html 
---------------------- 
  After adding these, the same index.html file is not being recognized 
by my browser (I tried from other computers, they dont recognize 
either) and a dilog box appears and asks me to "open, save or cancel" 
the file. The strange thing is if I browse the page 
http://206.131.254.24/index.html I can 
see the page without any problem, when I browse it 
http://206.131.254.24 
than I the browser asks me to save the file. 


   Has anyone run into something like this ? What could I be missing or 
doing wrong ? 


Thanks and best regards. 


Rafet M. Dagdelen

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message