httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Suzy <suzys_2...@yahoo.com>
Subject RE: [users@httpd] Apache on WinXP won't startup
Date Fri, 12 Aug 2005 15:45:08 GMT
Hi
 
I tried this, but the apache -k stop command isn't being recognised:  "Apache is not recognised
as an internal or external command, operable program or batch file."  I've tried all kinds
of combinations of spaces, speech marks and capitals, etc.
 
Also I only have two log files within Apache:  Access and Error and both of these are empty.
 Or did you mean something else?
 
Suzy


"Wagner, Aaron" <aaron.wagner@bankofamerica.com> wrote:
ok, 
 
Go to your apache/bin folder and type "apache -k stop" and wait for it to stop.  then run
"apache -k start" and see what errors you are getting.  Also check the event log for apache
service errors.
 
 
Thanx
Aaron N Wagner
Monitoring Systems and Network Tools
CCO-Command Center Operations
804.515.6298

 


---------------------------------
From: Suzy [mailto:suzys_2002@yahoo.com] 
Sent: Friday, August 12, 2005 11:13 AM
To: users@httpd.apache.org
Subject: RE: [users@httpd] Apache on WinXP won't startup



Hi Aaron
Thanks very much for the reply.  Okay I checked my services and Apache is there and it's set
to start up automatically.  Which it isn't.
Suzy

"Wagner, Aaron" <aaron.wagner@bankofamerica.com> wrote:
You probably have not installed apache as a service yet.  Go into you services and see if
it's listed.  If not, go to your Apache/bin folder and type "apache -k install" and that will
install is as a service and then run "apache -k start"
 
 
 
Thanx
Aaron N Wagner
Monitoring Systems and Network Tools
CCO-Command Center Operations
804.515.6298

 


---------------------------------
From: Suzy [mailto:suzys_2002@yahoo.com] 
Sent: Friday, August 12, 2005 10:55 AM
To: users@httpd.apache.org
Subject: [users@httpd] Apache on WinXP won't startup



Dear all
 
Okay I'm an Apache virgin and I have just installed Apache version 1.3.33 on Windows XP Home
edition.  Then configured the conf/httpd file for PHP.  All seemed to go smoothly, I just
ran the vanilla installation.  
 
I then tried to start it through my cmd prompt with NET START Apache, but nothing doing and
there are no errors reported. 
 
I don't think I have any other personal web servers running on this machine. 
 
Can you help?
 
Thanks
Suzy



---------------------------------
Start your day with Yahoo! - make it your home page 

---------------------------------
Do you Yahoo!?
Yahoo! Mail - Find what you need with new enhanced search. Learn more. 
		
---------------------------------
 Start your day with Yahoo! - make it your home page 
Mime
View raw message