httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maverick Woo <maver...@cs.cmu.edu>
Subject [users@httpd] apache refuses options on windows
Date Mon, 25 Jul 2005 18:53:11 GMT
Hello,

I have apache installed as a service on a windows server 2003 machine. 
When I tried to restart apache using apache -k restart, I get two 
different behaviors.

At the command prompt interactively, everything runs fine.

But when this command is executed by apache itself (with mod_perl), then 
it says
   apache.exe: illegal option -- k
and print out the help page.

For testing purposes, I tried using other options like -t and -n too. 
Apache all refused to take these options when invoked by mod_perl.

Any clues? Thanks!

Apache/2.0.54 (Win32) mod_ssl/2.0.54 OpenSSL/0.9.7g SVN/1.2.0 DAV/2 
mod_auth_sspi/1.0.1 PHP/5.0.4 mod_perl/2.0.1 Perl/v5.8.7 Server

-- 
All the best,
Maverick Woo

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message