httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bert_De_Rid...@peopleware.be
Subject [users@httpd] Re: SetHandler not working ?
Date Tue, 05 Jul 2005 11:41:42 GMT
Hi, 

I appreciate the input, however, that document is valid for an older 
version of mod_mono (libmod_mono.so). 
MonoApplication (singular) is no longer recognised by the module
MonoApplications is recognised. 

It is not that mod_mono does not get loaded, I can even see the mono 
processes

16757 ?        S      0:00 /usr/sbin/httpd2-prefork -f 
/etc/apache2/httpd.conf
16758 ?        S      0:00 /usr/sbin/httpd2-prefork -f 
/etc/apache2/httpd.conf
16761 ?        S      0:00 /usr/sbin/httpd2-prefork -f 
/etc/apache2/httpd.conf
16762 ?        S      0:00 /usr/sbin/httpd2-prefork -f 
/etc/apache2/httpd.conf
16763 ?        S      0:00 /usr/sbin/httpd2-prefork -f 
/etc/apache2/httpd.conf
16765 ?        S      0:00 /usr/sbin/httpd2-prefork -f 
/etc/apache2/httpd.conf
16768 ?        S      0:00 /usr/bin/mono 
/usr/lib/mono/1.0/mod-mono-server.exe --filename /tmp/mod_mono_server 
--applications
16779 ?        S      0:00 /usr/bin/mono 
/usr/lib/mono/1.0/mod-mono-server.exe --filename /tmp/mod_mono_server 
--applications
16780 ?        S      0:00 /usr/bin/mono 
/usr/lib/mono/1.0/mod-mono-server.exe --filename /tmp/mod_mono_server 
--applications
16783 ?        S      0:00 /usr/bin/mono 
/usr/lib/mono/1.0/mod-mono-server.exe --filename /tmp/mod_mono_server 
--applications
16789 ?        S      0:00 /usr/bin/mono 
/usr/lib/mono/1.0/mod-mono-server.exe --filename /tmp/mod_mono_server 
--applications

it is just that the content of the aspx files is returned, in stead of 
handled by the server and then the result sent to the client. 




Regards,

Bert De Ridder

PeopleWare NV - Head Office
Cdt.Weynsstraat 85 
B-2660 Hoboken 
Tel: +32 3 448.33.38 
Fax: +32 3 448.32.66 

PeopleWare NV - Branch Office Geel
Kleinhoefstraat 5
B-2440 Geel
Tel: +32 14 57.00.90
Fax: +32 14 58.13.25

http://www.peopleware.be 
http://www.mobileware.be 
u r lame if u insist on trying 2 b l337 by abbrev evythng u type when 
asking ppl 4 hlp. kiddie speak is teh sux. ppl. plz stop teh kiddie speak. 
thx.
hint: aol kiddie speak is not cool, it just makes people not want to read 
your post.





"Joost de Heer" <sanguis@xs4all.nl> 
05/07/2005 12:15
Please respond to
sanguis@xs4all.nl


To
Bert_De_Ridder@peopleware.be
cc
users@httpd.apache.org
Subject
Re: SetHandler not working ?






>   MonoApplications "/aspnet:/usr/share/doc/xsp/test"

>From the documentation (http://www.apacheworld.org/modmono/INSTALL):
---
MonoApplication /mono /home/user/mono/install/xsp/server/test

The MonoApplication directive takes two arguments. The first one is the
virtual path, which is part
of the URL used to access your application. The second one is the physical
path, the directory
where the application resides. In this case is the directory containing
the XSP test pages.
Only one MonoApplication directive is currently allowed.
---

So your MonoApplications line seems to be wrong.

Joost



Mime
View raw message