httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel-St├ęphane SMORGRAV <Axel-Stephane.SMORG...@europe.adp.com>
Subject RE: [users@httpd] OS 10048
Date Tue, 05 Jul 2005 10:06:44 GMT
Would you happen to have more than one Listen directive in your configuration??

-ascs 

-----Original Message-----
From: Alf Stockton [mailto:alf@stockton.co.za] 
Sent: Tuesday, July 05, 2005 12:01 PM
To: users@httpd.apache.org
Subject: [users@httpd] OS 10048 

On a newly installed XP system I have just installed apache_2.0.54-win32-x86-no_ssl.msi and
get the following error:- C:\Program Files\Apache Group\Apache2\bin>apache -k install (OS
10048)Only one usage of each socket address (protocol/network
address/port)
is normally permitted.  : make_sock: could not bind to address 0.0.0.0:80 no listening sockets
available, shutting down Unable to open logs

Please tell me what I have done wrong.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message