httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Horthik <p_karthikeyan...@yahoo.co.in>
Subject RE: [users@httpd] Apache 2.0.54 and SSLaccelerator card
Date Thu, 21 Jul 2005 12:54:41 GMT
hi,
 I am also having any libraries(.so file in lib),I am
using ubsec accelerator card ,I think openssl is
already having support for this card by default, In
apache it should come "SSLCryptoDevice builtin" in
ssl.conf,so that we can modify "SSLCrypotoDevice
ubsec"  to enable accelerator card, I am not getting
that one.
  can you please specify your, configuration and
building steps for Appache 2.0 with sslaccelerator.
 Thanks for your reply

-Karthikyan

--- Axel-St├ęphane  SMORGRAV
<Axel-Stephane.SMORGRAV@europe.adp.com> wrote:

> SSLCryptoDevice is not a mod_ssl directive in Apache
> 2.0.
> 
> What I do is dynamically link mod_ssl with the
> adequate libcryptography that supports my
> accelerator card.
> 
> I run Apache on Solaris 8 with a Sun cryptographic
> accelerator and OpenSSL libraries supplied by Sun.
> 
> You should check whether the manufacturer of your
> cryptographic accelerator also supplies an OpenSSL
> library.
> 
> -ascs
> 
> -----Original Message-----
> From: Horthik [mailto:p_karthikeyan_be@yahoo.co.in] 
> Sent: Thursday, July 21, 2005 7:38 AM
> To: users@httpd.apache.org
> Subject: [users@httpd] Apache 2.0.54 and
> SSLaccelerator card
> 
>  hi,
> 
>   please help me to find a solution, I am using
> apache
> 2.0.54 and a sslaccelerator card, when i compile it
> with mod_ssl support, there is no directive
> "SSLCryptoDevice" in ssl.conf. If i add manually in
> ssl.conf it is saying
> 
>     "Invalid command 'SSLCryptoDevice', perhaps
> mis-spelled or defined by a module not included in
> the server configuration"
> 
>  This is my compilation option of apache2.0.54
>  
>   "./configure --prefix=/apache2
> -enable-mods-shared=most --enable-deflate
> --enable-ssl=shared --with-ssl=/usr/local/ssl
> --enable-rule=SSL_EXPERIMENTAL --with-mpm=perchild "
> 
>  Why I am not getting the SSLCryotoDevice directive
> in ssl.conf.
> 
>   Thanks in advance
> 
> -Karthikeyan
> 
>  
> 
> 
> 		
> ____________________________________________________
> Start your day with Yahoo! - make it your home page
> http://www.yahoo.com/r/hs 
>  
> 
>
---------------------------------------------------------------------
> The official User-To-User support forum of the
> Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for
> more info.
> To unsubscribe, e-mail:
> users-unsubscribe@httpd.apache.org
>    "   from the digest:
> users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail:
> users-help@httpd.apache.org
> 
> 
>
---------------------------------------------------------------------
> The official User-To-User support forum of the
> Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for
> more info.
> To unsubscribe, e-mail:
> users-unsubscribe@httpd.apache.org
>    "   from the digest:
> users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail:
> users-help@httpd.apache.org
> 
> 



		
____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 
 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message