httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bahya NASSR EDDINE <bahya_na...@yahoo.fr>
Subject Re: [users@httpd] apache-1.3.33 & php-4.2.2-17.rpm
Date Wed, 20 Jul 2005 11:09:39 GMT
Thank you for your response.

--- Davide Bianchi <davide@onlyforfun.net> a écrit :
> "unable to compile" means? Maybe you miss something
> in your installation.
I receive an "internal error: Segmentation fault"
message while compiling php, I think that this is due
to memory.

> It sounds like the version of PHP you installed
> isn't
> made for that version of Apache or you miss some
> library in your distribution.
You may be right. I used to use apache with php-4.3.11
and this was working just fine.
I will try to upgrade to a newer version of php.

Thanks a lot


	

	
		
___________________________________________________________________________ 
Appel audio GRATUIT partout dans le monde avec le nouveau Yahoo! Messenger 
Téléchargez cette version sur http://fr.messenger.yahoo.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message