httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James A <meerka...@yahoo.com>
Subject [users@httpd] Quite consistent SEG FAULT because of logrotate (apache 2.0.54)
Date Sat, 09 Jul 2005 06:07:44 GMT
I upgraded my web server from 2.0.49 to 2.0.54 because sometimes it died, seg fault.

But the 2.0.54 does not help. Here is the log taken from /var/log/http/error_log, OS = RedHat
9.0
(RAM = 1 GB, CPU = Pentium 4 2000 MHz) :

[Sun Jul 03 04:02:03 2005] [notice] SIGHUP received.  Attempting to restart
[Sun Jul 03 04:02:03 2005] [notice] seg fault or similar nasty error detected in the parent
process
....
[Thu Jul 07 04:02:03 2005] [notice] SIGHUP received.  Attempting to restart
[Thu Jul 07 04:02:03 2005] [notice] seg fault or similar nasty error detected in the parent
process
....
[Sat Jul 09 04:02:03 2005] [notice] SIGHUP received.  Attempting to restart
[Sat Jul 09 04:02:03 2005] [notice] seg fault or similar nasty error detected in the parent
process

Is this known bug?

Because I read here :

http://mail-archives.apache.org/mod_mbox/httpd-bugs/200206.mbox/%3C20020623182233.748.qmail@nagoya.betaversion.org%3E

It should be fixed, right?

That time, 04:02 is when the logrotate in action.

Any temporary workaround?

Thanks,

Regards,
JA



		
____________________________________________________
Sell on Yahoo! Auctions – no fees. Bid on great items.  
http://auctions.yahoo.com/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message