httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vance Karimi" <vance.kar...@enstinct.com>
Subject RE: [users@httpd] https
Date Mon, 11 Jul 2005 14:51:39 GMT
Do you have a firewall blocking SSL port?


> -----Original Message-----
> From: kalin mintchev [mailto:kalin@el.net]
> Sent: Monday, 11 July 2005 6:18 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] https
> 
> 
>  hello...
> 
> just installed httpd-2.0.54 with mod_ssl...  OpenSSL 0.9.7e
> 
> tried the instructions for the certificate creation on the apache site and
> also on the url below but when i put the resulting key and crt in the
> ssl.conf and restart apache with -DSSL it starts up fine but if i go to
> https there is no connection...  anything i'm missing? do i need a newer
> ssl version?!!
> 
> url:
> http://www.samspublishing.com/articles/article.asp?p=30115&seqNum=4&rl=1
> 
> thanks...
> 
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message