httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael" <Mich...@bio-world.com>
Subject Re: [users@httpd] apache upgrde from 2.0.40 to 2.1.6
Date Fri, 22 Jul 2005 18:13:10 GMT
I do have an rpm ver that cam with RH. Would it work if i would provide the 
path for the new apache to be installed in the same place where the old one 
is or I shoud remove it first ??
----- Original Message ----- 
From: "Joshua Slive" <jslive@gmail.com>
To: <users@httpd.apache.org>
Sent: Friday, July 22, 2005 2:04 PM
Subject: Re: [users@httpd] apache upgrde from 2.0.40 to 2.1.6


On 7/22/05, Michael <Michael@bio-world.com> wrote:
>
> I`m currently running apache 2.0.40 on RH 9.2 and i d/loaded the 2.1.6 ver
> of apache.
> I did ./configure, make and make install  and now if run command httpd -V 
> i
> still get ver 2.0.40. This installation itself went ok, I havent noticed
> anything bad. Anybody can help me with this?

You probably had an rpm version of 2.0.40 installed in redhat-specific
paths, while your new version probably went into /usr/local/apache2.
Start by using rpm to remove the old version so it doesn't confuse
things.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message