httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] DAV Problem
Date Tue, 21 Jun 2005 15:52:34 GMT
On 6/21/05, Tim Holmes <tholmes@mcaschool.net> wrote:

> I have compiled and installed the DAV module for apache and it appears to be
> running, however when I try to start or stop apache, I get the following
> error 
> 
>   
> 
> Syntax error on line 11 of
> /usr/local/apache2/conf/ssl.conf: 
> 
> Invalid command 'DAV', perhaps mis-spelled or defined by a module not
> included in the server configuration 
> 
>   
> 
> I have included the httpd.conf and ssl.conf files for your reference.  Any
> help you can provide would be greatly appreciated 

Please do not include your entire config unless there is no other choice.

Your problem is that mod_dav is is not installed.  Use "apachectl -l"
(or httpd -l) to find out what modules are compiled into the server. 
Dynamic modules can also be added using LoadModule, but you don't
appear to be using any dynamic modules.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message