httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Donker <l...@webpagina.nu>
Subject Re: [users@httpd] Novice needs help
Date Tue, 07 Jun 2005 12:18:00 GMT

>
>-----Original Message-----
>From: Patrick Donker [mailto:list@webpagina.nu]
>Sent: 07 June 2005 12:26
>To: users@httpd.apache.org
>Subject: Re: [users@httpd] Novice needs help
>
>
>Simon Maltby wrote:
>
>  
>
>>Hi. I've just got Apache to run a web server on my computer, however when I
>>try and go to my web page it gives a 403 error. I have configured my proxy
>>server to direct HTTP to my PC, and I have a dynamic DNS address and
>>program. I havn't touched the configuration of Apache though it all looked
>>ok from what I can tell. My firewall is deffinetly not stopping anything
>>either. My first thoughts is that it is the permissions that are not set
>>right, I am using Windows 2000. Could someone please give me some help with
>>this? It would be very appreciated. http://maltelec.no-ip.com Thanks very
>>much. Simon.
>>
>>
>>
>>    
>>
>Simon,
>
>Have you first tried connecting to your apache using localhost?
>Furthermore, you dont give us any info on how you have configured your
>httpd. Can you snip us the httpd.conf? Have you made a virtual domain or
>just a plain one. Virtuals always are my fav because that way you have
>the complete site config in one handy <virtualdomain> block without
>wasting the original config.
>
>-Patrick
>  
>
>> Simon Maltby wrote:
>>
>>Patrick, just tried accessing it locally and it worked, both on my machine
>>and my proxy server machine. I've put both the config file and the error log
>>on my ftp server http://www-users.york.ac.uk/~srm109/other/apache/error.log
>>and http://www-users.york.ac.uk/~srm109/other/apache/httpd.conf the access
>>log was empty until I accessed the http server locally.
>>
>>As for a virtual domain, I have no idea what that is. Anything beyond
>>hardware and MS Paint is a mystery to me.
>>
>>Dan, the error log (link above) only states when the server started,
>>restarted, stopped etc.
>>
>>Regards, Simon
>>

Is http://maltelec.no-ip.com the site you are having problems with? Odd, 
because I can visit it with no probs.
Please DONT top-reply, it makes the thread dificult to follow

-Patrick

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message