httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Malo ...@perlig.de>
Subject Re: [users@httpd] This release is compatible with modules compiled for 2.0.42 and later versions.
Date Sat, 18 Jun 2005 21:20:14 GMT
* Tom Sayers wrote:

> Version 2.0.54 states "This release is compatible with modules compiled
> for 2.0.42 and later versions." What steps do I need to take to upgrade
> to 2.0.54 if I have version 2.0.40 at present?

If you're not using third-party modules, you can just update to the current 
version. If you *are* using TP-modules and have the source code, in the 
best case you just need to recompile them. If this doesn't work (don't 
compile with the new version) or you're using binary packages you need to 
ask the vendor of the particular module to provide a version compatible 
with 2.0.42 or later.

nd
-- 
>kann mir jemand sagen, was genau @-Domains sind?
Ein Mythos. Ein Werbetrick. Verarsche. Nenn es wie du willst...

                 -- Alexandra Buss und Björn Höhrmann in dciwam

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message