httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Jones <nickj6...@yahoo.com>
Subject Re: [users@httpd] CustomLog directive in <VirtualHost> container breaks Apache
Date Tue, 07 Jun 2005 12:38:31 GMT
--- Patrick Donker <list@webpagina.nu> wrote:
[snip]
> >I get no errors and the server runs just dandy, but
> >with all the logs going to the same access_log
> file.
> >
> >TIA for any help and insight.
> >
> >-Nick
> >
> >  
> >
> 
> Some errorlogs please

Huh. Error logs, what a concept! 

<self depricating humor> 
Thanks Mr. Obvious, guess I never made the connection.
</self depricating humor> 

Turns out the problem was the server trying to write
the logs into the server root directories. Changed
logs/host1_access_log.log in the CustomLog directive
to the full path
(/var/log/apache2/host1_access_log.log) and it works
perfectly now. Thanks for pointing me in the right
direction! :)

-Nick


		
__________________________________ 
Discover Yahoo! 
Have fun online with music videos, cool games, IM and more. Check it out! 
http://discover.yahoo.com/online.html

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message