httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dick Davies <rasput...@hellooperator.net>
Subject Re: [users@httpd] Apache cannot connect to Tomcat in httpd.conf
Date Sun, 05 Jun 2005 15:47:40 GMT
* Andreas Bauer <andreas_bauer@arcor.de> [0643 13:43]:
> Hello!
> 
> Can somebody help me, please?
> 
> My OS is Suse 9.2 pro. Apache and Tomcat work for me.
> But If I start Apache with normal httpd.conf, Apache works for me.
> If I paste my lines for Apache-Tomcat Connection, Apache doesn't
> work for me, only Tomcat. It must be something wrong with this lines, but
> the same lines in httpd.conf
> 
> in a windows XP Tomcat-Apache configuration works for me:
> 
> The pasted lines in httpd.conf are:
> 
> LoadModule jk2_module modules/mod_jk2.so
> <Location "/*.jsp">
> JkUriSet worker ajp13:localhost:8009
> </Location>
> <Location "/mywebapp">
> JkUriSet worker ajp13:localhost:8009
> </Location>

Setup a log for mod_jk2.  

-- 
'Yeah, well I'm gonna build my own themepark! With blackjack aaand Hookers!
Actually, forget the park. And the blackjack.'
		-- Bender
Rasputin :: Jack of All Trades - Master of Nuns

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message