httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Gehring <jus...@jrcorps.com>
Subject Re: [users@httpd] Firefox can't connect to the SSL-Host (IE does) - exit signal Bus error (10)
Date Fri, 03 Jun 2005 17:55:03 GMT
I got this error briefly yesterday when I failed to start the SSL side properly
(like trying to run more than one cert on the same IP address.) I suggest check
your config for the SSL, make sure your starting it, and hten restart apache
fully (apachectl stop, apachectl start) and see if that solves it.

-----------------------------
--     Justin Gehring      --
--   PH: 651 - 208 -8797   --
--  EM: justin@jrcorps.com --
-----------------------------


Quoting Oskar Eyb <oskar-apache@eyb.de>:

>
> Hello!
>
> I have since a few weeks a problem with the ssl-host and the
> firefox-browser.
>
>
>
> Firefox 1.0.4 (german) - ssl_engine_log
> ----------------------
> [01/Jun/2005 14:29:57 29311] [info]  Connection to child 1 established
> (server example.net:443, client 84.57.132.209)
> [01/Jun/2005 14:29:57 29311] [info]  Seeding PRNG with 1160 bytes of entropy
>
> The browser pop-up a message that says, that the connection was aborted
>   and maybe a part of the data transfered.
>
>
>
> httpd-error.log
> ---------------
>  [notice] child pid 1234 exit signal Bus error (10)
>
>
>
> Accessing with
> MS Internet Explorer works: - ssl_engine_log
> --------------------------
> [01/Jun/2005 14:29:36 29308] [info]  Connection to child 0 established
> (server example.net:443, client 84.57.132.209)
> [01/Jun/2005 14:29:36 29308] [info]  Seeding PRNG with 1160 bytes of entropy
> [01/Jun/2005 14:29:36 29308] [info]  Connection: Client IP:
> 84.57.132.209, Protocol: SSLv3, Cipher: RC4-MD5 (128/128 bits)
> [01/Jun/2005 14:29:36 29308] [info]  Initial (No.1) HTTPS request
> received for child 0 (server example.net:443)
> [01/Jun/2005 14:29:37 29308] [info]  Connection to child 0 closed with
> unclean shutdown (server example.net:443, client 84.57.132.209)
>
>
>
>
> I'm using FreeBSD 5.3 with apache+mod_ssl-1.3.33+2.8.22 (ports)
> SWAP is used with about 40 MB. PHP + MySQL on the non non-ssl hosts
> works without any problems.
>
> Whats wrong?
>
>
> Oskar
>
>
>
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message