httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joel Bjurström <maxxf...@gmail.com>
Subject Re: [users@httpd] Graphics rendering problem
Date Fri, 13 May 2005 15:30:28 GMT
Now it works for me too, it didn't yesterday, so i think it's fixed.

On 5/13/05, Steven Pierce <pagedev1@speakeasy.net> wrote:
> 
> I also tried the web site  And it worked fine for me.  The Graphic of the
> rabbit was slow for me also.  Could it be the "Size" of the graphic that
> is cauing a problem??  What size is the pic of the rabbit?  What format is
> it in?  I do not think it is an Apache error at all.  Like Gene, I am seeing the
> entire site and other then the pic being slow it done in a couple of sec.
> 
> S
> 
> *********** REPLY SEPARATOR  ***********
> 
> On 5/13/2005 at 10:16 AM Gene wrote:
> 
> >I tried the website. I got the full graphic header and the graphic of
> >the rabbit without
> >any trouble (though a bit slow). Could the problem be your browser
> >rather than apache?
> >Were there additional graphics that weren't served up at all?
> >
> >Gene
> >
> >tracyfowler@sbcglobal.net wrote:
> >
> >> I am having a problem displaying graphics on apache 2.0.54.
> >>
> >> I am only getting half of the graphic when accessing the webpage....
> >> any ideas
> >>
> >> wareaglehosting.dnsalias.net is the webpage
> >>
> >> the problem is not the dynamic dns as I can duplicate the problem
> >> using direct ip address also.
> >>
> >>
> >> it is like the server times out without an error when processing
> >> graphics (gif, jpeg, png)
> >
> >
> >
> >---------------------------------------------------------------------
> >The official User-To-User support forum of the Apache HTTP Server Project.
> >See <URL:http://httpd.apache.org/userslist.html> for more info.
> >To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> >   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> >For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
> >
> >
> >--
> >No virus found in this incoming message.
> >Checked by AVG Anti-Virus.
> >Version: 7.0.308 / Virus Database: 266.11.8 - Release Date: 5/10/2005
> 
> --
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.0.308 / Virus Database: 266.11.8 - Release Date: 5/10/2005
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 


-- 
/maxxflow
maxxflow@gmail.com
icq #285448265
jabber: maxxflow@dotgeek.org
msn: maxxflow@gmail.com

http://maxxflow.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message