httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Re: Apache 2.0 and SSI
Date Sun, 01 May 2005 15:54:59 GMT
On 5/1/05, Bill Richards <wildbill@aewa.org> wrote:
> 
> >On 4/30/05, Bill Richards <wildbill@aewa.org> wrote:
> >> But when going to the main index.html it
> >> does not work.  Also in the process of
> >> troubleshooting I broke the eight.cgi
> >> picture gallery script so that it no longer
> >> works.  I hope someone can clue me into
> >> what I am doing wrong. =20
> >
> >Not unless you do a much better job defining what you mean by "it does
> >not work".  What exactly do you get in the browser?  What is in the
> >error and access logs?  What if you request the CGI script directly,
> >rather than via the SSI page?
> >
> >Joshua.
> 
> Joshua - The script is a "is a simple bash shell script to display the
> current sponsors name."  What is displayed appears along with the rest
> of the main index.html page.  

What the heck does that last sentence mean?  I need to know exactly
what you get when you try to access the page.  Do you get "[An error
occured when processing this directive.]"  Is the SSI command still in
there if you view-source?  What is in the error and access logs?

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message