httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ed Heckman <eheck...@dimensioni.com>
Subject [users@httpd] Apache 2 looking for wrong httpd.conf file on Mac
Date Mon, 30 May 2005 16:11:48 GMT
Apache 2.0.54
Mac OS 10.3.9

I'm setting up a copy of Apache 2 on my machine for the very first time. I
downloaded the 2.0.54 source tarball and followed the instructions at
<http://www.phpmac.com/articles.php?view=221> to compile and install it.

Everything seems to be working fine except that Apache doesn't seem to be
looking for the correct httpd.conf file. It's supposed to be using the one
in /apache2/conf/ but when I run 'apachectl configtest', it says it's
checking the files in /private/etc/httpd/users/. It's also not recognizing
changes made to the correct file.

I've been banging my head over this for quite a while, reading documentation
and doing various internet searches with no results. I've even tried
recompiling Apache 2 additional times, putting it in /Library/apache2/ one
of those times (with an appropriate change to the --prefix= parameter. I
simply don't have a clue why Apache isn't looking for the correct httpd.conf
file.

Do you have any ideas about what I'm missing?


--------------------------------------------------------------------
 Ed "What the" Heckman                     Dimension i Technologies
 eheckman@dimensioni.com                  http://www.dimensioni.com
                          (717) 560-4114
+------------------------------------------------------------------+
| We always hear about the haves and the have-nots. Why don't we   |
| hear about the doers and the do-nots?                            |
|                             -- Thomas Sowell, Creators Syndicate |
+------------------------------------------------------------------+



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message