httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Old <kevin...@gmail.com>
Subject [users@httpd] Client denied by server configuration when using Apache::DBI
Date Wed, 04 May 2005 16:18:15 GMT
Hello everyone,

I'm getting the following errors when uncommenting this Apache::DBI
statement, on a site the works flawlessly when I comment out this
Apache::DBI connection:

# From http://kold.homelinux.com/startup.pl.txt
#Apache::DBI->connect_on_init
#  ('dbi:ODBC:ivr',
#   'uavracks','uavracks',
#  {
#    PrintError => 1, # warn() on errors
#    RaiseError => 0, # don't die on error
#    AutoCommit => 1, # commit executes immediately
#    LongReadLen => 6000, # commit executes immediately
#   }
#  );

Here are the errors:

[Wed May  4 11:50:58 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod
[Wed May  4 11:50:58 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod
[Wed May  4 11:51:00 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod/favicon.ico
[Wed May  4 11:51:00 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod/favicon.ico
[Wed May  4 11:51:01 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod
[Wed May  4 11:51:01 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod
[Wed May  4 11:51:01 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod/favicon.ico
[Wed May  4 11:51:01 2005] [error] [client 172.16.1.180] client denied
by server configuration: /var/www/html/mason/uavracks_prod/favicon.ico

I'm not able to access anything on the uavracks.com (under
/var/www/html/mason/uavracks_prod) site.  My httpd.conf is located at
http://kold.homelinux.com/httpd.conf.txt.

I'm not changing anything in the httpd.conf.  All I'm doing is
uncommenting the Apache::DBI statement for that database (ODBC).  I
have another (mysql) databse that uses an Apache::DBI connection on
the same server with no problem.  My ODBC connection works fine
through regular DBI.

I've googled and searched the mailing list, but can't find anything to
help me out.

Any help is appreciated!

Kevin
-- 
Kevin Old
kevinold@gmail.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message