httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From flameboy <flame...@gmail.com>
Subject [users@httpd] SSI command #flastmod not working on directories (apache2)
Date Sat, 21 May 2005 06:40:57 GMT
I moved my website to a new server using apache2 instead of apache1.3
and have come to find out that i am unable to get the modification
date of directories using SSI.

Everything between the two servers is identical, and the command works
fine on any non-directory. the folder is chmodded 777

i am using <!--#flastmod file="pictures" -->

i have tried pictures/, virtual="/pictures", pictures/, pictures/.
they all give me the same following error:

unable to lookup information about "pictures" in parsed file
/home/www/index.html

This is the exact same error i get if i were to change "pictures" to
any non-existant file. I have no idea what is causing this except some
change in apache. If anyone has any ideas please help!

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message