httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary W. Smith" <g...@primeexalia.com>
Subject RE: [users@httpd] FP Server Extensions in Apache 2.0.52
Date Fri, 06 May 2005 22:12:52 GMT
What does httpd -l say?

/usr/sbin/httpd -l

Compiled in modules:

  core.c

  prefork.c

  http_core.c

  mod_so.c

is what mine says (stock RHEL 4).  If you don't have mod_so.c then you
with either need to compile fp into apache or compile apache with
mod_so.

 

Hope that helps, 

 

Gary

 

________________________________

From: Omar Olivos [mailto:olivos@markham.edu.pe] 
Sent: Friday, May 06, 2005 10:27 AM
To: users@httpd.apache.org
Subject: [users@httpd] FP Server Extensions in Apache 2.0.52

 

Hi,

 

I am trying to install FPSE in my Apache server with no luck. When I run
the fp_install.sh it works fine until I get to:

 

Using the Apache apxs utility to build  mod_frontpage.so

sh: /usr/sbin/envvars: No such file or directory

apxs : error: Sorry, no shared object support for Apache. Make sure the
Apache module mod_so is compiled into your server binary

/usr/sbin/httpd

unable to install mod_frontpage dso.

 

 

Any ideas how I can solve this problem??

 

Thanks for the help

 

Omar


Mime
View raw message