httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Mahoney, System Admin" <d...@prime.gushi.org>
Subject [users@httpd] APXS/Libtool confusion
Date Sat, 14 May 2005 09:48:19 GMT
Hey all...

I'm having some difficulty compiling a module with apxs -- I get a .o 
file, and a .la and a .lo file -- but no shared object.

Apache 2.0.54 under FreeBSD 4.10.

I found something in README.platforms that gives me a hint, that the 
current autoconf2.53 is somewhat broken under FreeBSD, and that I should 
"use Autoconf 2.13 instead".

Now, this may not be my total problem, but here's my question, and I'd 
really appreciate an answer as I've just spent several hours trying to 
google this...

How do I "use" that alternate autoconf?

I try just running autoconf213 from the apache build dir and get:

configure.in:510: warning: AC_TRY_RUN called without default to allow 
cross compiling

I'm lost.  Anyone can clue me in?

-Dan

--

"What are you looking at?"

"My brain!"

-DM/SK, 2AM


--------Dan Mahoney--------
Techie,  Sysadmin,  WebGeek
Gushi on efnet/undernet IRC
ICQ: 13735144   AIM: LarpGM
Site:  http://www.gushi.org
---------------------------


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message