httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Florin Gherendi <florin...@yahoo.fr>
Subject [users@httpd] Solved! (was: index.htm recognized in virtual host, but not index.html)
Date Wed, 18 May 2005 15:43:02 GMT
Hello everybody!
In fact I solved the problem about 2 weeks ago but I didn't have the
time to write about it.
It was no configuration issue, no funky DNS interactions . But it seems
mod_disk_cache suffered some changes from apache-2.0.47 to
apache-2.0.53. Enough that the cache not to get updated synchronously
with the document root anymore. Or at least I suppose so. 
I had some other problems since then, like "zombie files" that were
still available on the server even if erased from the document root; so
erased all the /var/cache/httpd dir and all started working properly
after restarting apache.

This issue might no be so obvious for someone who is upgrading to a new
version of apache2 so I post it here. So folks, erase your
/var/cache/httpd directory or whatever it is on your distribution,
before upgrading apache2.

Thanks!
Florin





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message