httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From john.j.hu...@comcast.net
Subject Re: [users@httpd] Is this an Apache config problem?
Date Sat, 07 May 2005 01:44:01 GMT
thanks, that is the solution...
John


> On 5/6/05, John Hudak <john.j.hudak@comcast.net> wrote:
> > Hi Folks:
> > This one has me stumped...
> > My OS is RH9 running Apache 2.0.40.  I have a one page web file,
> > index.html, located in /var/www/html,   with the following line in it:
> > ...
> > </FONT></P>
> > This is a test...<a href="http://xx.xx.xx.xx/var/www/html/my_file.pdf"
> > >get it here</a>
> > <P align=left>
> 
> Apache serves files starting at the DocumentRoot.  So if your
> DocumentRoot is, for example, set to /var/www/html, then you want your
> link to look like <a href="http://yoursite.example.com/my_file.pdf">
> 
> Joshua.
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message