httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From VRThatavar...@statestreet.com
Subject [users@httpd] make crash- Command failed for target 'libexpat.la'
Date Thu, 21 Apr 2005 21:12:52 GMT




Hi,

I am in the process of make of apache 2.0.54 on solaris 8. Configure went
on smoothly. My configure looks like this:

./configure --prefix=/usr/local/web/apache \
--enable-ssl=shared \
--enable-so

My path is:
echo $PATH
/usr/openwin/bin:/bin:/usr/local/bin:/ssb/opt:/axdsd1/ids/apps/sunone/resourceki/usr/local/bin:/usr/bin:.:/usr/openwin/bin:/bin:/usr/ucb:/ssb/X/bin:/ssb/db/bin::/ssb/db/bin:/ssb/db/informix/bin:/ssb/misc/bin:/ssb/tools/bin

Here are the last few lines of my make result. It went on for couple of
minutes and failed. Is this a path issue? Any insight is greatly
appreciated.

Thanks,
Ravi

/bin/bash ../libtool --mode=link  cc -version-info 1:0:1 -g  -o libexpat.la
-rpa
th /usr/local/web/apache2/lib  xmlparse.lo xmltok.lo xmlrole.lo
/usr/ucb/ld -G -h libexpat.so.0 -o .libs/libexpat.so.0.1.0
.libs/xmlparse.o .li
bs/xmltok.o .libs/xmlrole.o  -lc
(cd .libs && rm -f libexpat.so.0 && ln -s libexpat.so.0.1.0 libexpat.so.0)
(cd .libs && rm -f libexpat.so && ln -s libexpat.so.0.1.0 libexpat.so)
false cru .libs/libexpat.a  xmlparse.o xmltok.o xmlrole.o
*** Error code 1
make: Fatal error: Command failed for target `libexpat.la'
Current working directory /auto/users-3/e445162/cprog/httpd-2.0.54
/srclib/apr-ut
il/xml/expat/lib
*** Error code 1
make: Fatal error: Command failed for target `build-subdirs'
Current working directory /auto/users-3/e445162/cprog/httpd-2.0.54
/srclib/apr-ut
il/xml/expat
*** Error code 1
make: Fatal error: Command failed for target `all-recursive'
Current working directory /auto/users-3/e445162/cprog/httpd-2.0.54
/srclib/apr-ut
il/xml
*** Error code 1
make: Fatal error: Command failed for target `all-recursive'
Current working directory /auto/users-3/e445162/cprog/httpd-2.0.54
/srclib/apr-ut
il
*** Error code 1
make: Fatal error: Command failed for target `all-recursive'
Current working directory /auto/users-3/e445162/cprog/httpd-2.0.54/srclib
*** Error code 1
make: Fatal error: Command failed for target `all-recursive'



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message