httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gene <listm...@Bomgardner.net>
Subject Re: [users@httpd] Source problem
Date Tue, 26 Apr 2005 12:23:33 GMT
Are the browsers properly Java enabled? Check the options for Mozilla. 
You can enable / disable java and java scripts.

Gene

razat gupta wrote:

>I am using apache 2.0.53 on red-hat linux.
>We have integrated tomcat with apache for secuity concern and to access
>the java code.
>Suppose our url is like :
>
>http://xyz.com/first/user/index.jsp
>
>its fine but whenever , i try :
>http://xyz.com/user/
>
>it shows the source code of index.jsp
>
>The problem occurs on browsers like opera and mozilla . But in IE its
>working fine as it should do.
>
>Please tell me the solution if anybody is aware of this.
>
>Thanks in advance.
>
>Razat.
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>
>
>  
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message