httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tyler Nally <tna...@technally.com>
Subject [users@httpd] Two IP's - one FreeBSD machine - One Apache2 install - Virtual domains
Date Mon, 18 Apr 2005 16:20:41 GMT
Hello,

Unique problem I've never seen.  I've one NIC on a FreeBSD machine
that's been running several virtual domains on the machine w/ Apache 2
since last June/July of 2004.

We've two IP's assigned to the NIC.  We'll say they are A.B.C.1 and
A.B.C.2.  Apache will serve pages for the virtual domains of A.B.C.1
but not for the virtual domains on A.B.C.2  The apache configuration
file didn't change previously.  The machine has just been humming along
and doing it's thing for the longest time without any problems... and
then this.  From inside the firewall, we can even *ping* the machine's
2nd IP address with a successful return of packets.

We've rebooted the machine.  We've started and stopped Apache multiple
times.  I've even changed the Apache conf file a bit and even re-arranged
the virtual hosts conf file.  All with no changes on the 2nd interface.

For whatever reason, we're not able to get Apache to respond
to the 2nd IP of A.B.C.2 like it has in the past.

Any ideas?

Tyler Nally

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message