httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Afliatunov <a...@taom.ru>
Subject [users@httpd] Problem starting apache-2.0.53 on Solaris 5.8
Date Fri, 15 Apr 2005 12:25:59 GMT
Hello!
I want to install apache-2 on Solaris 5.8 for testing purposes. So I 
configured httpd-2.0.53 without options, just './configure'. It went OK. 
'make' and 'make install' ran without any problem either.
But when I try to start server with '/usr/local/apache2/bin/apachectl 
start' it doesn't start, and command line doesn't return. No logs are 
written, and I have to kill the process from another terminal window.
I tried to start server with '/usr/local/apache2/bin/httpd -X -k start', 
- the result was the same - no debugging info, no log.
Then I tried to envestigate problem with 'truss 
/usr/local/apache2/bin/httpd -X -k start', - it's output says that httpd 
successfully opens all necessary libraries and then hangs with this:
--
lwp_sema_wait(0x00093FD8)       (sleeping...)
signotifywait()                 (sleeping...)
door_return(0x00000000, 0, 0x00000000, 0) (sleeping...)
lwp_cond_wait(0xFEEF55B0, 0xFEEF55C0, 0xFEE93C48) (sleeping...)
--
Would you, please, give me advice how to make it work?

--
Andrew.




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message