httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Richards <wildb...@aewa.org>
Subject [users@httpd] Re: Apache 2.0 and SSI
Date Sun, 01 May 2005 04:46:52 GMT

>On 4/30/05, Bill Richards <wildbill@aewa.org> wrote:
>> But when going to the main index.html it
>> does not work.  Also in the process of
>> troubleshooting I broke the eight.cgi
>> picture gallery script so that it no longer
>> works.  I hope someone can clue me into
>> what I am doing wrong. =20
>
>Not unless you do a much better job defining what you mean by "it does
>not work".  What exactly do you get in the browser?  What is in the
>error and access logs?  What if you request the CGI script directly,
>rather than via the SSI page?
>
>Joshua.

Joshua - The script is a "is a simple bash shell script to display the
current sponsors name."  What is displayed appears along with the rest
of the main index.html page.  As I mentioned "I can call the script via a
direct url to: http://www.mysite.com/cgi-bin/sponsor.cgi".  It works as it
is supposed to which tells me that cgi is working as it is supposed to.
I'm sure I've left something out of the httpd2.conf file.  I just don't
know what.  If there is something else I am omitting from this thread
let me know.

cya
bill


---------------------------------------------------------------
| Airborne Early Warning Association      http://www.aewa.org |
| AEWA.Net Discussion Board               http://www.aewa.net |

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message