httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noah <s...@onastick.net>
Subject Re: [users@httpd] virtual server not seen exterally
Date Sun, 03 Apr 2005 22:54:49 GMT
On Sun, Apr 03, 2005 at 04:18:30PM -0600, RYAN vAN GINNEKEN wrote:

> >>I can see this host fine from inside my network but it does not work
> >>from  the outside world.

[snip]

> "The page cannot be displayed" down at the bottom of the page ie states this
> 
> Cannot find server or DNS Error
> Internet Explorer
> 
> As i said before i can ping this host name so do not think it is a DNS 
> problem. Hope this is helpful as the remote machine i have to use does not 
> have Mozilla installed.

So, my first thought is that you don't have a Listen directive for the
port you're using in your VirtualHost block (9000). You can verify which
ports your host is listening on by running something like:

Linux:
# netstat -ant | grep LIST

Solaris:
# netstat -anf inet | grep LIST

If you don't need a '9000' in that list, you'll need to add the proper
Listen directive.

--n

-- 
<huey> dd of=/dev/fd0 if=/dev/flippy bs=1024
<huey> ^^^ Making Flippy Floppy


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message