httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phil Dobbin <li...@phildobbin.com>
Subject [users@httpd] Upgrade problem
Date Mon, 07 Mar 2005 22:23:01 GMT
I've just upgraded from 2.0.47 -> 2.0.48 on OS X and all was fine until I tried apachectl.

Error says:

-------------------------------------------------------------

/Library/Apache2/bin/apachectl start
dyld: /Library/Apache2/bin/httpd version mismatch for library: /Library/Apache2/lib/libexpat.0.dylib
(compatibility version of user: 5.0.0 greater than library's version: 2.0.0)
/Library/Apache2/bin/apachectl: line 87: 15100 Trace/BPT trap          $HTTPD -k $ARGV

--------------------------------------------------------------

Can anybody clue me in on how to resolve this?

Cheers,

Regards,

    Phil.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message