httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From PMilan...@nypl.org
Subject RE: [users@httpd] error in installing apache
Date Thu, 17 Mar 2005 13:18:03 GMT
A: Top posting? Stop? It's been the standard ethical way of responding for
as long as I can remember.

B: Yes, most of us do not like html email. Mailing lists generally ask
what your preference is (plaintext or html). Most email clients can do the
conversion as well. 

Please leave your preferences and other gripes out of the list. Most of us
don't like that.

> -----Original Message-----
> From: info@hostinthebox.net [mailto:info@hostinthebox.net]
> Sent: Wednesday, March 16, 2005 4:36 PM
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] error in installing apache
> 
> Plantier, Spencer wrote:
> > What would have caused it not to install and how do I fix it?
> >
> >
> >
> > Thanks,
> >
> >
> >
> >
> >
> > Spencer
> >
> >
------------------------------------------------------------------------
> >
> > *From:* PMilanese@nypl.org [mailto:PMilanese@nypl.org]
> > *Sent:* Wednesday, March 16, 2005 2:42 PM
> > *To:* users@httpd.apache.org
> > *Subject:* RE: [users@httpd] error in installing apache
> >
> >
> >
> > Probably not if you're not running SSL
> >
> >
> >
> >
------------------------------------------------------------------------
> >
> > *From:* Plantier, Spencer [mailto:spencer.plantier@stratech.com]
> > *Sent:* Wednesday, March 16, 2005 2:39 PM
> > *To:* users@httpd.apache.org
> > *Subject:* [users@httpd] error in installing apache
> >
> >
> >
> > I just tried to install apache and I got this error. Is this a problem
> >
> > libtool: install: warning: `modules/ssl/mod_ssl.la' has not been
> > installed in `/usr/local/apache2/modules'
> >
> > Spencer Plantier
> >
> > System Network Administrator
> >
> >
> >
> 
> Stop top-posting.  Many of us would appreciate it if you did not send
> HTML-formatted emails, as well (I can't stand the blue!).
> 
> It didn't work probably because you did not follow mod_ssl's install
> instructions.  Albeit just a warning, nothing *should* break - it's just
> telling you information.
> 
> Does it still compile correctly?  How about giving mod_ssl's docs a
> gander?
> 
> Thanks
> -dant
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server
Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message