httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Plantier, Spencer" <spencer.plant...@stratech.com>
Subject RE: [users@httpd] Starting apache with SSL
Date Tue, 01 Mar 2005 20:36:45 GMT



-----Original Message-----
From: dan [mailto:info@hostinthebox.net] 
Sent: Tuesday, March 01, 2005 2:39 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Starting apache with SSL

Plantier, Spencer wrote:
> I get the error on the page itself. This is what my error log reports:
> 
> Tue Mar 01 13:57:05 2005] [notice] Apache/2.0.52 (Unix) configured --
> resuming normal operations
> [Tue Mar 01 13:57:19 2005] [error] [client 172.30.16.199] Invalid
method
> in request \x80g\x01\x03
> [Tue Mar 01 14:06:29 2005] [error] [client 172.30.16.199] Invalid
method
> in request \x80g\x01\x03
> 
> Thanks,
>  
>  
> Spencer
> 
> -----Original Message-----
> From: dan [mailto:info@hostinthebox.net] 
> Sent: Tuesday, March 01, 2005 2:30 PM
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Starting apache with SSL
> 
> Plantier, Spencer wrote:
> 
>>
>>I am new to running unix and apache . It looks like I am close to 
>>getting apache with ssl going . The error I am getting now is: The 
>>connection to 172.30.16.12 has terminated unexpectedly. Some data my 
>>have been transferred. I am attaching my httpd.conf Any help would 
>>greatly be appreciated. I running this on Solaris 9.
>>
>>
>>Thanks
>>
> 
> 
> I think it would be better if we were to see "conf/ssl.conf".
> 
> Are you getting this error when you try to view a page hosted by your 
> server, or are you seeing this in an error log?
> 
> Thanks
> -dant
> 

Please post replies below the message.  It just makes it easier to read 
the messages.

A quick search on google tells me that you're trying to request an 
https:// page when it doesn't serve SSL.  Do you have an "SSLEngine On" 
option somewhere in a Virtual Host?

Thanks
-dant



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


I changed the error log to track errors and this is what is in it. 

cat error_log
[Tue Mar 01 08:59:21 2005] [notice] Apache/2.0.52 (Unix) configured --
resuming normal operations
[Tue Mar 01 09:00:07 2005] [error] [client 172.30.16.199] File does not
exist: /usr/local/apache2/htdocs/favicon.ico
[Tue Mar 01 09:00:21 2005] [notice] caught SIGTERM, shutting down
[Tue Mar 01 12:55:34 2005] [notice] Apache/2.0.52 (Unix) configured --
resuming normal operations
[Tue Mar 01 12:55:58 2005] [error] [client 172.30.16.199] File does not
exist: /usr/local/apache2/htdocs/favicon.ico
[Tue Mar 01 13:33:57 2005] [notice] caught SIGTERM, shutting down
[Tue Mar 01 13:57:05 2005] [notice] Apache/2.0.52 (Unix) configured --
resuming normal operations
[Tue Mar 01 13:57:19 2005] [error] [client 172.30.16.199] Invalid method
in request \x80g\x01\x03
[Tue Mar 01 14:06:29 2005] [error] [client 172.30.16.199] Invalid method
in request \x80g\x01\x03
[Tue Mar 01 14:41:25 2005] [notice] caught SIGTERM, shutting down
[Tue Mar 01 14:46:47 2005] [notice] Apache/2.0.52 (Unix) configured --
resuming normal operations
[Tue Mar 01 14:55:12 2005] [notice] caught SIGTERM, shutting down
[Tue Mar 01 14:56:30 2005] [notice] Apache/2.0.52 (Unix) configured --
resuming normal operations
#

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message