httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jay Paulson <jpaul...@sedl.org>
Subject Re: [users@httpd] Warning: Documentroot doesn't exist
Date Wed, 02 Mar 2005 14:23:35 GMT
>> I've set up my VirtualHosts and for each Documentroot I get a warning
>> that it does not exist.
>>
>> Warning: DocumentRoot [/home/httpd/webdev/html] does not exist
>>
>> My VirtualHost is below.
>>
>> <VirtualHost *:80>
>>          ServerAdmin jpaulson@sedl.org
>>          DocumentRoot /home/httpd/webdev/html
>>          #ServerName
>>          DirectoryIndex index.php index.htm index.html index.cgi
>>          ErrorLog logs/error_log
>>          CustomLog logs/access_log combined
>> </VirtualHost>
>>
>> Any ideas on what is causing this problem?  The directory is there.
>
> Are you *absolutely* sure? Cut'n'paste the following command onto the
> command-line and post back the result:
>
> 	ls -l /home/httpd/webdev/html
>
> (do not re-type it - it is important to eliminate spelling and case
> issues that humans sometimes becomes blind to).

[root@webdev html]# ls -l
total 16
-rwxrw-r--  1 root www 10 Mar  1 11:41 index.htm
-rwxr-xr-x  1 root www 20 Mar  1 11:41 index.php

That's the result I get.  I've been messing around with both files 
trying to get either one of them to work hence the reason why they have 
different permissions on each file.

jay


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message