httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dan <i...@hostinthebox.net>
Subject Re: [users@httpd] MySQL
Date Tue, 01 Mar 2005 19:46:23 GMT
Amin Thakkar wrote:
> Hi
> I am sorry this question is out of Apache
> 
> Currently I am using FedoraCore 1 Linux with My SQL 3.23.58-4  now I 
> want to upgrade my MySQL to 4.1.10. I went MysQL site and I have found 
> so many version of MysQL. Can some one suggest me which ver is right for 
> my system ?
> 
>      Linux (x86, glibc-2.2, static, gcc)
> 
>      Linux (S/390)
> 
>      Linux (IA64, glibc-2.3, dynamic, gcc)
> 
>      Linux (IA64, Red Hat AS 2.1, static, gcc)
> 
>      Linux (Alpha)
> 
>      Linux (IBM/Motorola PowerPC, IBM/POWER)
> 
>      Linux (AMD64, Intel EM64T, glibc-2.3, dynamic, gcc)
> 
>      Linux (Intel EM64T, glibc-2.3, dynamic, Intel C++ compiler 8.1, 
> requires the Intel icc shared libraries)
> 
> 
> 
> After installed new version it effact data ?
> 
> Amin
> 

This message is way out of context for this list, but we'll go ahead and 
answer it.

Are you on a 32bit or 64bit machine?  I'm going to suggest that you're 
on a 32bit Intel machine, so Linux (x86, glibc-2.2, static, gcc) would 
be your best bet, also based on which OS you said you were using.

There are several documents taht you can read to make sure the upgrade 
goes as planned.  If you upgrade everything the "correct" way, your data 
should be preserved.

Thanks
-dant

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message